Aiohttp compatibility with 3.10rc2

Are the two comaptible? Can we have an update that allows compatibility?